lunes, 14 de enero de 2008

Compadrazgos corporativos extraños

Amo el Adobe Acrobat Professional porque desde que lo tengo puedo convertir cualquier tipo de archivo a PDF. Además así puedo proteger mis archivos de la maestría contra la piratería, pues uno nunca sabe... Pero (puesto que siempre hay un pero), tiene un pequeño defecto. Un defecto que por pequeño que sea, es de lo más molesto: no es compatible con Firefox. Y yo navego con Firefox. Ahora, quizás habrá para quienes esa incompatibilidad no represente gran problema, pero quienes hacen investigación académica me entenderán que ese problemita puede ser una verdadera monserga. ¿Por qué? Pues básicamente porque la mayoría de los artículos académicos (papers) serios están publicados en pdf. Entonces, cuando uno se pone a hacer búsquedas en Internet y se topa con un pdf y no lo puede abrir, es demasiado frustrante. Claro, existe Internet Explorer, que sí es compatible con Acrobat Professional y, cuando uno sabe de antemano que va a buscar ese tipo de archivos, puede abrir directamente el explorador de Microsoft (como yo hago). Pero la pregunta es: ¿por qué tengo que hacer eso, si yo odio el Internet Explorer y amo el Firefox? Por eso hablo de compadrazgos corporativos en el título de esta entrada, pues no me parece normal que un programa sólo sea compatible con los productos de una empresa y no de otra. ¿Por qué me obligan a usar un navegador que no me gusta?

Como ya estoy harta del pequeño detalle, busqué actualizaciones para el Acrobat y, en efecto, encontré unas que decían que ya eran compatibles con Firefox. Pasé una hora instalándolas y reiniciando la computadora, ¡y nada! Sigo sin poder abrirlos. ¡Grrrrr! En fin, ya me di por vencida. Ni modo, tendré que seguir recurriendo al explorador de Microsoft cuando sepa con anticipación que busco pdfs, y seguiré haciendo corajes cada vez que en mi navegación me tope con un archivo de ese tipo y no pueda abrirlo.

2 comentarios:

A dijo...

Explorer me cae mal, solo lo uso cuando algunas paginas de plano lo exigen, aunque son pocas las alternativas quiza deberias intentar con algun otro navegador
ya trataste con opera?

Beso comprensivo.

strika dijo...

Ya lo solucioné... Instalé la versión 8 de Adobe Profesional que sí es compatible con Firefox. Pero esa instalación también me provocó miles de angustias y por poco muero de un infarto. Puedes leer la crónica en esta entrada: http://tripodologia-felina.blogspot.com/2008/02/cuando-la-tecnologa-nos-alcance.html
besos traumados